1source ENV['GEM_SOURCE'] || "https://rubygems.org"
2
3group :development, :test, :system_tests do
4  gem 'puppet-openstack_spec_helper', :require => 'false', :git => 'https://git.openstack.org/openstack/puppet-openstack_spec_helper'
5end
6
7if facterversion = ENV['FACTER_GEM_VERSION']
8  gem 'facter', facterversion, :require => false
9else
10  gem 'facter', :require => false
11end
12
13if puppetversion = ENV['PUPPET_GEM_VERSION']
14  gem 'puppet', puppetversion, :require => false
15else
16  gem 'puppet', :require => false
17end
18
19# vim:ft=ruby
20