b revision a1168864
1#! /bin/bash
2
3if python2.7 waf-1.9.3 --help &> /dev/null ; then
4    python2.7 waf-1.9.3 $@
5    exit $?
6elif python3 waf-1.9.3 --help &> /dev/null ; then
7    python3 waf-1.9.3 $@
8    exit $?
9else
10    echo Required Python versions at least 2.7 or 3
11    exit 1
12fi
13
14